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1. SEND A BLIND CARBON COPY
Suggested Use:

. (53 v R E |- Unt
Use Bcc to prevent the person who receives the &
. . L ile Message Insert Options Format Text
email from seeing the other recipients of the - .
Colors J - ] g
message. When you send a message to a large Aj 2 Font: - = @ I
group of people, you may want to keep the Themes i Page Bec Befinission UBset:"-J
SLLALER [ =7 utton
recipient list private by sending the message to Themes Show Fields| Permission
yourself with a blind carbon copy to each of the
o L , . From = pamela.lewis@marquette. edu
recipients. That way the recipients’ email —
; To...
addresses are not shared with every member of ||| | Send :
. Cc..
the group. This helps to curb the unnecessary ‘
use of Reply All and reduces the risk of the list .
of email addresses being used for Spam. Subject:
_R---|---1---|---2---|---3---
e Open the message you want to send i

with a blind carbon copy. Or, create a
new message: Press Ctrl and N, or click on the New button and select Mail message.
e Click the Options tab > Bcc in the Show Fields group.
e Enter the email address of the person you want to send a blind carbon copy to in the Bcc... text
field and recipients will not be able to see that a blind copy was sent.
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2. CHANGE THE VIEW OF THE OUTLOOK WINDOW
Suggested Use:

Outlook displays a large amount of information in a small space. Organize this space by minimizing
or turning off the Navigation Pane and the To-do bar. Move or turn off the Reading pane,
Navigation Pane, and the To-Do List. Customize the toolbar buttons so that the buttons you use
frequently will show.

Although you have Antivirus software installed and you use a spam blocker, you can turn off the
reading pane to ensure that email that may contain scripts that are harmful to your computer is not
opened. This way you can delete mail that you think may be harmful without opening it at all.

e To customize your view of Outlook, open the Inbox and click the View tab.

e Click the down arrow for the Navigation Pane, Reading Pane, To-Do Bar, or People Pane and
make a selection for viewing that pane.

e Customize the quick Access toolbar by clicking the down arrow and checking a command
that is listed to make it visible or click More Commands to find commands not listed..

o] &9 2k = Sent ftems - M3

File Hame Customize Quick Access Toolbar
= ! Print
[ 1
jj % T Save As
Mew  Mew

Send/Receive All Fold
E-mail Items~ %' v End/RELEvE plaers
0]

Mew Update Folder

4 Favorites Back
[ Inbox Forward
L& Unread or For Delete
L7 sent Items v | Unda
(& Deleted Items Empty Deleted tems
A Conversation K Find a Contact
L7 Drafts

More Commands..,

Show Below the Ribbon

4 Mailbox - Lewis, Pan

3. USE OUT OF OFFICE ASSISTANT
Suggested Use:

e You may want to send automatic responses to incoming email messages when you are out
of the office. Click File > Info > Automatic Replies
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File Home Send / Receive Faolder Wiew 9

Save As

5 Save as Adobe PDF

Account Information

username@ marguette edu

Gy save Attachments Microsoft Exchange

o £ Speid Account
Cpen
Print = Account Settings
a“l Maodify settings for this
Hel = account, and configure
&P -C\cc_cunt additional cennections,
) seftings - Access this account
] Optiens on the web.
B et
Automatic Replies (Out of Office)
{__J Use autornatic replies te notify others that you
) are out of office, on vacation, or not available
Automatic to respond to e-mail messages.
Replies

e The default screen shows automatic replies for Inside My organization.
To turn on the Out of Office Assistant, check Send Out of Office auto messages.

e Enter the message you want to send as a reply to incoming messages.
You can compose one message for people inside Marquette University and a different one
for people outside the organization, by clicking on the appropriate tab.

e Click Rules if you want to specify rules. (See more on rules below.)
Automatic Replies - %]
~ Do not send automatic replies
¥ Send automatic replies
™ Cnly send during this time range:
starttme: [wedsi3y201r x| [s00aM 7|
Endtme: [wedsi3yzo1r  w| [s00Pm 7|

Automatically reply once for each sender with the following messages:

¥ . B
&* Inside My Organization e, Outside My Organization (Off)

Tahoma - 10 - B 7 U A= iZ

a— 3

Thank you for your message. Iam currently out of office.
Flease contact the Help Desk if you need assistance.

Rules... II QK I Cancel
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e Click the Outside My Organization tab to set up automatic replies to emails received from
outside Marquette, and you can select My Contacts only on the Outside my Organization
tab. Itis not recommended to respond to all out of office messages, as you will send
automatic responses to Spam.

e You can enter a different message for people outside the organization.

Automatic Replies - A

™ Do not send automatic replies
¥ Send sutomatic replies
¥ only send during this time range:

Starttme: |weds/3y2011 x| [ooam =]
End time:  |weds/3j2011 x| [s00eM |

Automatically reply once for each sender with the following messages:
% Ingide My Organization @. Outside My Crganization {On)

| ¥ auto-reply to people outside my organization
i+ My Contacts only O Anyone outside my organization

Times Mew Roman - 12 - B I UA:=;:

Il
RIEIN
m
¥
m

Thank you for your message. Iam currently out of office and will respond to your
email when I return,|

Rules. ., | oK I Cancel

4. CREATE RULES
Suggested Use:

By default, Outlook sets up rules to block Spam and to allow messages from Safe Senders. You can
add a particular email address or a domain to the Safe Sender’s List so that mail from those senders
does not get routed to the Junk email folder. Set up a rule for how Outlook deals with mail messages

to automatically organize your mail: Move messages with a particular subject line into a specified
folder, or to have Outlook alert you when you receive mail from a particular person or concerning a

particular topic.

http://www.mu.edu/its/help/emarginfo/emarg.shtml Outlook 2010 Tips Page 4 of 11



http://www.marquette.edu/its/help/emarqinfo/antispam.shtml#safesender

MARQUETTE UNIVERSITY

e Click File > Info > Manage Rules and Alerts, and New Rule.

e Select the type of rule you want to make in Step 1.

e Specify the criteria in Step 2, and click Next.

e Select the conditions you want to apply and proceed with the wizard.

e Click Finish and the rule will be applied.

i

Start from a template or from a blank rule
Step 1: Select a template
Stay Organized
- Move messages from someone to a folder
E Move messages with specific words in the subject to a folder
.j Maove messages sent to & public group to a folder
? Flag messages from someone for follovwe-up
%
™|

Move Microsoft InfoPath forms of a specific type to a folder

iy

L Move RSS items from a specific RSS Feed to a folder

Stay Up to Date

S Display mail from someone in the New Item Alert Window

il Flay a sound when I get messages from someone

a Send an alert to my mobile device when I get messages from someone
Start from a blank rule

= Apply rule on messages I receive

=1 apply rule on messages I send

Step 2; Edit the rule description (dick an underlined value)

Apply this rule after the message arrives
from people or public group
move it to the specified folder

and stop processing more rules

Example: Move mail from my manager to my High Importance folder

Cancel < Bach: Mext = Finish

5. USE AUTOCOMPLETE
Suggested Use:

As you begin typing an address, AutoComplete finds a match and suggests names or email addresses as
you begin to type them. This allows you to quickly enter an address you use frequently. All names
beginning with that letter will appear. You may want to remove a name that you used once, but no
longer want to show as an option on the list of suggested names.

e When the shortcut menu displays, use the arrow key to select the one you want and press Enter
on the keyboard.
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e Use the down arrow to select a name you want to delete. Press Delete on the keyboard to

delete an entry from the AutoComplete Cache.

6. REQUEST A DELIVERY OR READ RECEIPT
Suggested Use:

You may want confirmation that a message has been read by the person that you send it to. You
cannot know for sure, as they have the option of declining to send a read receipt, but you can

request notification that it has been delivered to their mailbox.

o On a new message, click the Options tab, click Request a Delivery Receipt on the Tracking
group, and select to request a delivery receipt or a read receipt for the message.

Cile Message Insert Options Format Text Review
- - | O
. - — ¥ 7 | Request a Delivery Receipt
el o = e M Tk yRecep
Themes - Page Bee Permission | Use Voting [0 Request a Read Receipt
EITECES ™ Calg - Buttons -
Themes Show Fields| Permission Tracking
From = username@marguette edu
_a
— Ta...
Send
CL...
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7. DELEGATE ACCESS TO YOUR CALENDAR OR MAIL FOLDER

Suggested Use:

You can share your default Outlook [* [a] My Calendars
calendar with other people, or you g E::: B2 Open in New Window
can create a calendar folder with 1 New Calendar..
additional calendars you want to Hide This Calendar
share. You can give other users & éwlay
permission to modify events and @ color b
appointments in the calendar. ]
e Under My Calendar in the ‘D Copy Calendar
Navigation pane, click to -
select the calendar you -
want to share.
e Right-click and select ¥ | Maove Down
Share > Calendar Share '
Permissions. &f  Properties..
Add or remove users, and L~ Mail
determine their permission ﬁ Calendar
level.

0 0o

|2 pm
ll'.]l:l

2".]".]

="_| E-mail Calendar...
1‘@ Share Calendar

Publish to Office.com...

Publish to WebDAV Server...

P

Calendar Permissions

e To add a delegate, click Add.
A global address listing will
appear. Type in the person’s
name, click Add.

Calendar Properties

General | Home Page | AutoArchive

Permissions |Synd1ru:unizaﬁu:un |

e Select the permission level you [Name | Permissionievel |
. . Default Free Busy time
would like the individual to oe Jans Free/Busy tme, subject, location
have.
e Click OK to save.
Add... | Remove Properties. .. |
 Permissions |
Permission Level: IFFEE,-"BLIS'{.-' time L:
~Read Write
= Mone [T Create items
¥ Free/Busy time [T Create subfolders
Free/Busy time, subject, [ Edit own
location ™ Edital
" Full Details
Other Free/Busy... |
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8. MARK AN ITEM ON YOUR CALENDAR AS PRIVATE

Suggested Use:

You can mark an item on your calendar as private so that other people who have permission to access
the calendar cannot see the details of a particular event.

P w N e

Click Save and Close.

9. MANAGE FOLDER SIZE

Suggested Use:

Open your calendar in Qutlook.

Double-click an event or meeting on the calendar to open it.
Click the Private button in the Tags group on the ribbon.

B | & Private
= ¥ High Importance
Categorize
= J LowImportance

Tags

The size of your mail folder is limited to 1 gigabyte for students and 3 gigabytes for faculty and staff.

You might inadvertently accumulate mail in the Deleted Items folder, which needs to be emptied

periodically, and in the Sent folder.

e To view the size of your mailbox and its folders, click File and click the down arrow beside

Cleanup Tools and click
Mailbox Cleanup.

Click to:

e View Mailbox Size

e Find items larger than a
certain size. Then sort
these from largest to
smallest and
delete a message or open
it and delete the
attachment.

e You can also choose to
save the attachment to
My Documents, and then
keep the message
without its attachment.
To do this, open the
message, right-click the
attachment, and click on
Save As. Browse to where
you want to save the
document and click Save.
To remove the
attachment, right-click it

@] =5 9 a4
File Home
Print
Help
] Options
9 Exit

|+ Inbox - Mailbox - Microsoft Outlook

Send / Receive Folder

et
Account
Settings =

a

Autematic
Replies

=3

Cleanup
Tools~

—=ll Mailbox Cleanup...
= Manage mailbox size with

advanced tools.

(£

A (| Archive...

jIJ Move old items to Archive
Folders in the folder list.

‘|| Empty Deleted Items Folder

Permanently delete all items
in the Deleted Items folder.

View Adobe PDF

Modify settings for this

account, and configure

additional connections.
Access this account
on the web,

Automatic Replies (Qut of Office)

Use autematic replies to notify others that y
are out of office, on vacation, or not availabl
to respond to e-mail messages,

Mailbox Cleanup
| Manage the size of yur mailbox by emptyin
archiving. hiving.

I
e 13GB

s o help organize your
ihsages, and receive
ire added, changed, or
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and click Remove. When you close the message you will be prompted to save changes —
Choose Yes to save changes, and strip the attachment from the message.
e Emptying the Deleted items folder helps reduce the size of your mailbox.

7

\\J ¥ou can use this tool to manage the size of your mailbox.

¥ou can find types of items to delete or move, empty the deleted
iterns folder, or you can have Qutlook transfer items to an archive
file,

Ix

Yiew Mailbox Size... |

o . " Find items older than I an ﬂdays Find. .. |

% Find items larger than |25|:| ﬂkjlul:.ytes

= Clicking Autoarchive will move old items to the AutoArchive
le archive file on this computer. You can find
these items under Archive Folders in the folder
list,

Emptying the deleted items folder permanently Empty
deletes those items.

View Deleted Items Size... |

X

Delete all alternate versions of items in yvour Delete
mailbox,

View Conflicts Size... |

@I

iR

Close

e To keep the size of the Sent folder down, save Sent items directly to a specified folder.
When you compose a new message, before you send the message, click on the Options tab, and,
on the More Options Group, click Save Sent Item To > Other Folder.
Select the folder where you want to save the email message. Send the message, and it will be
saved in the folder you have specified.

-j 35=|.‘ Delay Delivery

Save Sent Direct Replies To
Item - &i

Freaa
=t

5 | Other Folder...

v | Use Default Folder

Do Mot S5ave
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10. USE CONTACTS FOR A MAIL MERGE IN WORD
Suggested Use:

Use Microsoft Word to make a mail merge using a list of email addresses that you have saved in an Excel
document. This will allow you to compose your message in Word and use the mail merge function to
automatically send the same message to multiple addressees, and to speed up the process of entering
email addresses that you already have in a document. Caution: Be careful not to send unnecessary
emails and add to the junk-mail that people receive. Only use this feature if it is important that all
recipients get this message.

e Save the Excel document that contains the list of email addresses that you receive, with a

heading “Email Addresses” for the column containing email addresses.
e Open anew Word document.
e Click the Mailings tab, > Start Mail Merge > Step by Step Mail Merge Wizard.

| -0 =
Home Insert Page Layout References kailings Dayiavs

m =

Select

MECTOTeneE © reoprent List | Merge Fields

Start Mail
Merge =

Envelopes Labels

Create Letters

- il W r ' [
E-mail Messages ﬂ

Envelopes...
Labels...
Directory

Mormal Word Document

AENDEL DS

Step by Step Mail Merge Wizard.

e Use the wizard that will open up in a pane on the right side of the window to do an email merge.

Step 1: Select E-mail messages as the document type. Click Next at the bottom of the Mail
Merge pane (right).

Step 2: Select Use the current document as the starting document. Click Next at the bottom of
the Mail Merge pane (right).

Step 3: Select Use an existing list for the recipients to use a data source you have saved.
Browse to find the Excel document where you have the email addresses saved. Select Sheet 1 if
the data is on the first worksheet in the Excel document. Click OK and OK again.
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Click Edit Recipient List (on the Mail Merge pane, right) to select some of the addresses. Check
only the users you want to include in the merge and click OK. Click Next at the bottom of the
Mail Merge pane (right).

Step 4: Write your message on the Word document. To insert a field from the spreadsheet data,
click Insert Merge Field in the Write & Insert Fields group on the Mailings tab. Click Next at the
bottom of the Mail Merge pane (right).

Step 5: Click on the arrow on the Preview Results group on the Mailings tab to preview your
message. You will see in the preview how the data in the field changes for each message, for
example first name, last name. Click Next at the bottom of the Mail Merge pane (right).

Step 6: Click Electronic mail to complete the merge.

e When the Merge to Email window opens, select the column that contains email addresses,
in this case Email addresses.

Merge to E-mail @

Message options

To: Email Addresses v
Subject line: | testing merge
Mail format: | rmL v

Send records
® al
O Current record
O Erom: | To:

[ OK ][ Cancel ]

Enter a subject line for the messages you will send.
e Select Allif you want to send the message to all email addresses listed on the Excel
document.

e When you click OK, the message on the Word document will be sent to all recipients.
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